Latest topics
» 1934 Cruiser automatic lubrication
Today at 3:16 pm by fulmar88

» Found this
Yesterday at 11:41 am by kerabo

» Albion 4 speed box
Fri Apr 20, 2018 6:25 pm by Cyclethread

» Cleaning inside petrol tank
Fri Apr 20, 2018 3:37 pm by peter@dunfordconstruction

» cruiser 80 headlamp
Fri Apr 20, 2018 12:21 pm by intrudin

» Cruiser front wheel spacing.
Fri Apr 20, 2018 8:25 am by rob spence

» Bridge frame engine plates
Thu Apr 19, 2018 5:30 pm by keith.hodgenia

» Villiers carburettor main jet/centrepiece codes
Thu Apr 19, 2018 5:10 pm by MoscowFlyer

» Albion 4 Speed Gearbox
Thu Apr 19, 2018 3:50 pm by Maurice


Cable to decompression valve

Go down

Cable to decompression valve

Post  Maurice on Thu Mar 29, 2018 6:16 pm

I am unable to make a good connection to the decompression valve on my 1935 Cruiser.
The valve has a raised pimple on the top side and a recess on the lower side. This seems to be the wrong way round. It requires a fair pull to raise the valve and as a result the cable slips off the top of the valve.
What am I missing? Should the cable have a special ending on it?
Hopefully photographs below. Seems you need to right click and open image in new tab.
Maurice  





Maurice

Posts : 93
Join date : 2010-05-08

Back to top Go down

Decompressor

Post  piston 197 on Thu Mar 29, 2018 7:09 pm

The top plate where the cable goes in is upside down, this is threaded onto the shaft, unscrew it and turn it over, the dimpled portion should be on the underside, then the cable ferule will sit in the recess and not slip out .
JH
avatar
piston 197
Moderator

Posts : 3851
Join date : 2008-08-17
Location : ross-on-wye

Back to top Go down

Decompressor

Post  Maurice on Thu Mar 29, 2018 7:25 pm

So simple. Thank you John.
Maurice

Maurice

Posts : 93
Join date : 2010-05-08

Back to top Go down

Re: Cable to decompression valve

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum