Latest topics
» Battery Help
Today at 2:07 pm by FBKev

» Yorkshire police Falcon
Yesterday at 1:02 pm by piston 197

» Cruiser oil
Mon Jan 21, 2019 6:48 pm by kerabo

» One from every year
Mon Jan 21, 2019 8:12 am by piston 197

» Speedo drive - Rear wheel
Sun Jan 20, 2019 5:32 pm by piston 197

» American thoughts of a British Bike Cruiser 39.
Sun Jan 20, 2019 5:10 pm by John Wakefield

» NEW CLUB MEMBERS
Sun Jan 20, 2019 10:40 am by piston 197

» Cruiser 39 gear change
Sat Jan 19, 2019 5:16 pm by kerabo

» Re-register Cruiser/Falcon
Sat Jan 19, 2019 1:08 pm by peter@dunfordconstruction


Lights not working

Go down

Lights not working

Post  taffgmg on Sun Mar 19, 2017 6:47 am

Hi - Have a Falcon of 1960 origin.

Pilot light works but headlight and rear light do not work.

Continuity test suggests that both the main front bulb and rear bulb are ok so I guess that means I have a wiring fault.

Dont have first clue about electrics - any ideas or suggestions on how to identify where the issue is. Have access to a basic multimeter

Regards and thanks in advance.

Martyn

South Australia

taffgmg

Posts : 5
Join date : 2015-10-31

Back to top Go down

Lighting issues

Post  piston 197 on Sun Mar 19, 2017 7:01 am

Armed with your multimeter I would be looking to see if you have power to the headlight switch, then when switch is turned to ON position that you have power out.
"not a clue about electrics" sounds like a recipe for disaster, I in your position would be handing the job to someone who has got a clue ?

JH
piston 197
piston 197
Moderator

Posts : 4222
Join date : 2008-08-17
Location : ross-on-wye

Back to top Go down

Wiring

Post  kerabo on Sun Mar 19, 2017 7:38 am

Is that a Falcon 87?

If your pilot light works then you have power in the headlamp. The headlamps feeds should be inside the headlamp apart from feeding the dip switch.

If it's the 87 I have a factory wiring diagram the size of a small table I could get another copy of.

Check the dip switch before you go too far although that won't help the rear lamp

Ken
kerabo
kerabo

Posts : 2580
Join date : 2008-02-11
Age : 68
Location : Falcon 87..1936 Cruiser 39. Falcon 81 Green Lane bitsa. Sunbeam S8. Honda Deuville.

Back to top Go down

Falcon 87 wiring

Post  FB vincent on Sun Mar 19, 2017 9:32 am

Use the forum  'Search' function, and you will find many similar discussions. Here is a wiring diagram: http://fboc.niceboards.org/t3495-wiring-diagram-for-a-falcon-87?highlight=diagram (you can copy and then enlarge the diagram so that you can read it more easily).

Check that the two rubber/plastic push-in wiring plugs that connect the wires to the two switches inside the headlamp are fully pushed in - the early Wipac plugs had no clips to prevent them coming loose. You may also want to check that the brass spades on the switch terminals are clean. After 1960 clips were incorporated to solve this problem. Welcome to the wonderful world of Wipac!

Sandy

FB vincent

Posts : 672
Join date : 2009-01-20
Location : Hertfordshire

Back to top Go down

Lights not working

Post  taffgmg on Mon Mar 20, 2017 10:08 am

Thanks all for taking the time to respond to my post with some hints.

I agree that it would be better to get someone who knows electrics !

Unfortunately household budget doesnt allow that at the moment and I wouldnt learn.

Trial and error will have to do in this case plus reference to some good books etc.

Cheers and thanks

Martyn

taffgmg

Posts : 5
Join date : 2015-10-31

Back to top Go down

Re: Lights not working

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum